Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,502
Community Members
 
Community Events
165
Community Groups

Tempo: Can't choose account in issue

I have configured several accounts in Tempo. I assigned those Accounts to Project. 

In the issue view I have Account field enabled.

The problem is that when I create/edit the issue, I can assign some of Accounts, and some I can't - they are just not listed.

Interesting fact is that in the timelog I can choose all of them.

What could be the reason ?

3 answers

Hi all,

Tempo has registered a ticket with Atlassian about the Tempo Account custom field not showing all Account options. 

Some Accounts can not be selected when a project that is linked to an Account has been archived or deleted (https://ecosystem.atlassian.net/browse/ACJIRA-2215).

To fix this, restore the project(s), remove the Account links of these projects, and then archive/delete them again. A list of archived/ trashed projects is shown in JIRA Settings, Projects, select Archive / Trash in the sidebar. 

In case the above is causing the problem in your case, buy the workaround is not helping,  can you please create a ticket in our Tempo Support portal, https://tempo-io.atlassian.net/servicedesk/customer/portal/6, so we can better investigate this. 

Best regards,
Susanne Götz
Tempo team 

The case could be connected, but workaround didn't help.

I removed old projects, time logs and accounts.

I tried with new accounts and new projects, and still account is available only when posting time log, but not in account issue field.

What is more I had an account which was set as global. I disabled that option, but this account still appears in Account issue field. When I post timelog all is well.

It seems problem resolved themselves with no action.

When changing permissions, there is a known issue with a 1-2 hour latency on Jira Cloud. I believe it was similar issue.

I am also having the same issue. It was working fine last month. I don't know whether any recent release broke the functionality. Any idea?

0 votes

Hi @Maciej Bozik ,

please could you check if the not listed accounts are open? 

Fabio

Hi @Fabio Racobaldo _Herzum_ 

Yes, It is open. What is more it is available in other projects with no problems.

Did u connect that account to project?

Yes, even tried to set as default.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you