It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Tagging in Comments

I can't tag anyone in my company when commenting on an issue. Any help would be greatly appreciated. This is while using Chrome or IE. I've tried to manuall put in [~name], I get that name as a blue link, but no email gets sent out to the person.

Thanks.

4 answers

Hi Yechiel

You can't tag any user? Are you using "@" to tag the user? This happens with FireFox too? Which JIRA version are you using? If you try to disable the add-ons in the brownser the problem persists?

If you enable the safe mode in JIRA the problem persists? Running JIRA in Safe Mode, would exclude any other plugins from being responsible for this time-out. To Enable Safe Mode you need to navigate to Administration > Plugins > Manage Add-ons and click on the link *Enable Safe Mode*. You can see more details in this documentation: https://confluence.atlassian.com/display/UPM012/Disabling+or+Enabling+a+Plugin.

I hope it helps.

Ricardo Carracedo.

Hi Yechiel

Now that you mentioned that other users don't have this issue, it looks like an permission issue. Please ask you JIRA admin to check if your user have the same permissions of your coleague that is working.

To enanble safe mode you just have to be an administrator, no installations are required.

Ricardo Carracedo.

Hi Ricardo,

I can't tag any user. I am using the '@' to tag. I simply don't get a drop down blue bar with all the names starting in that particular letter. My office colleagues don't seem to have this issue. I have not tried Firefox, I'm not a sysadmin and don't have permissions. I am using JIRA v6.1-OD-05-2.

If I were to disable add-ons, does that require me to install 'Universal Plugin Manager'? I havn't done any of that.

Thanks.

Hi Ricardo,

Issue has been solved. We have a few groups, and I was not a part of one of them. This does not seem to have been a permissions issue, as the new (added) group does not have any special permission.

Thanks.

Probably you were lacking the general permission "Browse Users"... It seems required to get user completion and so tagging feature.

Like 2 people like this

@Yves Martin you need the global permission (not general permission) for Browse Users.  You must be in a group that has this permission, which can only be managed by a global administrator and under the system administration (not the permission admin for a specific scheme).

Like 1 person likes this

, Adding the group to the Global Permissions did the trick for me.

Like 1 person likes this

Hi Yechiel,

You can normally only tag people how have browse permissions to the issue you are commenting on, so a use who cannot see the issue cannot be tagged.

Can you verify this is the case.

Also, can you tag yourself (not manually, with the @<name>)?

Let me know if this helps.

Cheers,

Ryan

Hi Ryan,

Unfortunately this is not the case. Everyone in the system has full permission to all the issues.

I tried my own name to no avail.

Thanks

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Apr 09, 2019 in Portfolio for Jira

Portfolio for Jira 3.0 is here!

The wait is over... Portfolio for Jira Server and Data Center 3.0 is now officially here! Platform releases offer Atlassian an opportunity to shift our strategy, make bold predictions about t...

1,316 views 13 25
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you