Supported JRE versions for Jira 6.4.1

I would like to find out if Jira 6.4.1 support Java JRE 8 Update 141. Our security team wants to update due to vulnerabilities found. Our current versio is 131.

Thanks for any help or pointers!

ByronDouglas

 

2 answers

All requirements are covered here for Jira 6.4:

https://confluence.atlassian.com/jira064/supported-platforms-720411857.html

 

As far as they are conserned only:

"There is a known issue with Java 1.8.0_25 and 1.8.0_31", meaning it should be fine with the higher releases.

Thanks! We upgraded to 144 without any issues.

1 vote
Thomas Schlegel Community Champion Aug 31, 2017

Hi Thomas,

here you can find the system requirements for Jira 6.4:

https://confluence.atlassian.com/jira064/supported-platforms-720411857.html

Thanks for the quick reply.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

421 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you