Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Structure board "Add issues belonging to epic" does not work for me, it used to but now its not!

Hi! Ive been working on a structure board that I created. I have done all the correct linkages from Initiative --> QD --> Epic --> Stories. I used to be able to see the entire hierarchy on my structure board by using the automation (see photo), but now its not working for some reason. I can only see the Initiative and QD, and I want to be able to see the Epics and Stories under these as well. 

As I mentioned before, it used to work and now it doesn't, and I'm not sure why. 

This is the automation I have implemented, and as you can see it does not display the issues or the epics. 

filters.PNG

1 answer

Hi, @Marie-Lynn Mansour. It will be difficult to diagnose what might be wrong without seeing the entirety of your automation rules (i.e., the screenshot only shows a partial story), but, as you said, those rules were working before.  So, I think we should look to "what's changed?" first.

  • Did Structure get upgraded? 
  • Did Jira get upgraded?
  • Did someone change the name of a project(s)?
  • etc.?

Honestly, I think this is going to hard to diagnose here. Could you reach out to the ALM Works support team via support@almworks.com perhaps? They'd be glad to help you get to the bottom of it and then we can share the answer here for everyone's benefit.  

-dave [ALM Works]

Hi! 

To my knowledge, nothing has changed. All I added were the second and third "Insert issues" as well as the "Group by Harbour Team" and "Group by Target Date" and it stopped working. 

I will reach out to the ALM Works support team ASAP!

Thanks Dave. 

Great! Thanks, @Marie-Lynn Mansour.  We can help you get to the bottom of this much more quickly that way.  

-dave 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you