It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Story point estimates are not showing on my board.

I recently created a new board, and even though i can see that estimates are set on the issue details screen, i cannot see the estimates in the board view.

it is only showing a dash (-) 

my issue is symptomatically similar to 

https://community.atlassian.com/t5/Jira-questions/Story-Points-Display-As-a-Dash-in-Boards/qaq-p/706491

 

however none of those solutions apply.

 

1 answer

1 accepted

0 votes
Answer accepted

Is your board estimation set to Story Points, and are they filled in on the issues?

we are using estimation story points.

estimate field is filled out on issues

Like donji likes this

Ok, I need to check the wording here, as there is a field called "estimate" that may well not be what you mean.

For an issue on the board that has a grey -, have you got the Story Points set?  Not "estimate", but story points.

i fixed it. i went into the field configurations and storypoints was hidden.  i clicked show and it works now.

 

thanks!

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you