Service Desk Issue Record Missing Organization For Particular Portal-Only Customer

I have a portal-only user in JIRA Service Desk that is always missing the Organization on the Issue record when it is created. They belong to the Organization I expect them to. Other users in the organization correctly have the Organization populate. Other customers belonging to different organizations have their organizations populate as expected. Any thoughts as to the root cause and how to remedy?

Example.jpg

1 answer

I should have noted we use the hosted / cloud version of JIRA Service Desk.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,794 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot