Sending mail for Subscription does not work for personal subscription

Hi

I made several issues filters. And I made some subscriptions to those filters.

When the subscription is sent to a role (by example jira-developpers), it works, each developer receives a mail with the tasks of the filter.

But the personal subscription does not work, I do not receive mail.

And in the mais, links are incorrest:

TPSS-1 Install, 2eme journée

http://localhost:8083/browse/TPSS-1

instead of http://doc-server:8083/browse/TPSS-1

Thanks your for your help

Richard

1 answer

I got a answer from Gan (Atlassian support) :

It look like you doesn't have the Base Url configure properly. Can you double check your instance base URL by refer to page below:

* https://confluence.atlassian.com/display/JIRAKB/JIRA+Notifications+Reference+the+Localhost+URL

***

It resolves the link problem (localhost instead of doc-server). But the personal subscriptions still do not work (no mails), and we receive mails with the role subscription.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,331 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot