Sending mail for Subscription does not work for personal subscription

Hi

I made several issues filters. And I made some subscriptions to those filters.

When the subscription is sent to a role (by example jira-developpers), it works, each developer receives a mail with the tasks of the filter.

But the personal subscription does not work, I do not receive mail.

And in the mais, links are incorrest:

TPSS-1 Install, 2eme journée

http://localhost:8083/browse/TPSS-1

instead of http://doc-server:8083/browse/TPSS-1

Thanks your for your help

Richard

1 answer

I got a answer from Gan (Atlassian support) :

It look like you doesn't have the Base Url configure properly. Can you double check your instance base URL by refer to page below:

* https://confluence.atlassian.com/display/JIRAKB/JIRA+Notifications+Reference+the+Localhost+URL

***

It resolves the link problem (localhost instead of doc-server). But the personal subscriptions still do not work (no mails), and we receive mails with the role subscription.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

142 views 4 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you