Rank field empty in XML export Edited

Folks,

I am running a fairly complex custom report using XSLT from an XML export of a JIRA filter. I want to use the rank in the agile board to sort the issues, well, by rank.

In the export I find that the "new" rank is empty everywhere, see below.

(The obsolete rank however is there.)

grafik.png

Any ideas?

Thanks a lot

Henrik

 

note: I do not use fields in the export. just:

http://jira.werum.net/sr/jira.issueviews:searchrequest-xml/28082/SearchRequest-28082.xml?tempMax=2000

 

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

157 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you