Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,501
Community Members
 
Community Events
176
Community Groups

Project specific custom fields for a Select List

Edited

This question pertains to Jira Server version 8.13

I am trying to set a project specific default value for a custom field that I have created. I have done this before using Contexts for custom fields. However I am running into an issue I have not seen before and I am not sure what to do.

 

This all pertains to a custom field I made called Bug Severity which is of type Select List (single choice) with a handful of options.

 

I have a global context set for the default configuration of Bug Severity that sets the default value to: Unassessed for all projects.

 

I create an additional context for a single project (VCS Toolkit) as shown in the first picture (JiraIssue1.png). When I attempt to set the default value for this context, the drop down menu gives me no options. I can only select None. This is illustrated in the 2nd picture (JiraIssue2.png)

 

Anyone know what is going on here or how to resolve this? Thanks!JiraIssue1.pngJiraIssue2.png

2 answers

1 accepted

1 vote
Answer accepted

Hi @Harry Campbell 

Welcome to the community!

From the screenshot you provided, it looks like you have not set any values for the VCSTK context. For each context you create, you have to create new options for the dropdown selections. Once you do that those options will appear as options for the default value.

Ahh! I just assumed it inherited the options of the parent custom type. Good to know that it does not!

0 votes
Vikrant Yadav Community Leader Dec 07, 2022

Hi @Harry Campbell  Welcome to Atlassian Community!

Thanks for the screenshots. You haven't added any options in VCSTK context. That's why it's not showing option other then None. Kindly add option first in VCSTK context by click "Edit Options".  Once options are added then select default value.

Thanks

V.Y

Suggest an answer

Log in or Sign up to answer