Problem with required fields displaying on the correct tab

In version 4.4.5, I've created 5 tabs and added all 5 to the create, edit and view screens of an issue type.  All fields showed up on the correct tabs until I made some of them required.  After making some fields required, no matter which tab they are supposed to be on, the required fields show up on all 5 tabs in the create and edit screens. 

In the documentation about creating tabs and about requiring fields, there is no mention of a conflict.  Has anyone else experienced this?  If so, how did you work around it?

1 answer

I am experiencing something similar. Mine was working until the upgrade. Now all the fields appear on every tab on the edit screen. The view screen still seems to be fine. This isn't the case for all issue types though. Only one issue type is working this way. I assume this has to do with the fields (and possibly whether they are required or not) Other issues that have other fields are just fine.

 

I put in a support request because I cannot find any documented knowledge on this.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

118 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you