Problem Dashboard error for certain user on Chrome. Exception: Uncaught ReferenceError: require is not defined

Hi,

certain user get a blank screen and the following error when accessing an AgileDashboard. It works for other.

We tried clearing the cache but no luck.

I search the web for help but didn't get any answer.

 

 

An error occurredHide…(6)

Please try refreshing the page, or contact your administrator / Atlassian Support if the problem continues.

Details

  1.  
  1.  
  1.  
  1.  
  1.  

Environment

Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36

Stack trace

 

Best regards,

1 answer

This widget could not be displayed.

HI,

I meet the same Error

this may help you 

https://ecosystem.atlassian.net/browse/AC-1000

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

233 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you