Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,468
Community Members
 
Community Events
168
Community Groups

Priority field - Set default to None

I set my default priority field as None but when new issues are created the priority is set to High.  Does anyone have any idea why this may be occurring? 

 

The same thing is happening with my Issue Type field.

5 answers

Hi Team,

Even I have created the New Priority Scheme for project and associates it with new project and getting same error.

I have set the default as None but its getting P1 for me out of P0,P1,P2.

Note : I am A jira Admin.

Thanks

I have a same problem here

I changed the default to none in administration, in relevant priority scheme and it is now high as default

1.  An issue must have an issue type when created.
Your team members need to decide on what their issue is, or the admin needs to create a new issue type to match their "unique" work item.

 

2.  Please explain the steps you took to setting default Priority value to "None", and instead set it to another default value that exists.

0 votes

I had the same problem. I do not know if this is the most elegant solution, but I created a new priority called "None", added it to my newly created scheme, then set that as the default (note there will be two options called None at this point, select the one you created).

Nickii,

Your issues are using the default priority level that comes with jira. To edit priority schemes, you need to be a jira admin. See documentation on this topic.

Victor

Thank you for your response. However, my issue is with the new priority scheme defaulting to High instead of None. I have opted for none of the priorities to be the default but the system isn’t performing as I have set it up.

Do you have any idea why?

Nickii,

You can create and customize your own. Are you a JIRA admin?

Victor

Suggest an answer

Log in or Sign up to answer