Option to link one Jira issue to another is missing from "More" dropdown

We are running Jira 6.2.6 and Agile 6.4.0.6 - our users seem to have lost the ability to link Jira issues (possibly since the upgrade from Jira 6.0.6/Agile 6.3.6.1?). The "Link" option is not shown on the More> dropdown menu and typing the keyboard shortcur "." followed by Link only shows "Epic Link" as an option.

Can anyone suggest some troubleshooting steps - I've exhausted every avenue I can think of!!

Thanks in advance, Mark.

2 answers

1 accepted

This widget could not be displayed.

Fixed it!! The permission for linking issues in the default permission scheme was set to "Group (Users)", but all our users are members of "jira-users" - adding that group explicitly to the link permission has solved the problem. I still can't work out how/when this behaviour changed, but I guess it doesn't matter much now :)

Mark.

This widget could not be displayed.

Hi Mark,

Do you use JIRA standalone or OnDemand?
Also, have you checked these users permissions?

Cheers!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

134 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you