Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not receiving emails after loosing email alliasses Edited

Greetings,

 

A few weeks (or months) ago we switched our office365 provider and during the switch all of our email accounts lost their .nl alliasses and were only reachable under our .com email account.

 

Most of our jira accounts have been made using a .nl account name.

I'm assuming that our accounts are now on a block/bounce list and i'm searching for a way to fix this.

 

Edit:

Stupid me obviously forgot to mention that we reinstated the .nl accounts and are now reachable again, but we still lack the emails from jira.

2 answers

0 votes

It's not about a list of blocked accounts, you've switched off the .nl aliases on your end, so the emails are being sent to inboxes that no longer exist.

Stupid me obviously forgot to mention that we reinstated the .nl accounts and are now reachable again, but we still lack the emails from jira.

0 votes
Daniel Ebers Community Leader Jul 02, 2021

This sounds something that could be caused by a block - have you already seen your site administrator in order to check if they have raised a request with Atlassian?

This is one kind of questions that rarely can be diagnosed from within Community, I am afraid.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you