Navigation header no longer showing!

I pressed a couple of buttons on my keyboard one day and the header w/ the navigation disappeared. I can't see to get it back.

Before, I had this nice header:

After a few key pressed, No header! Here is a screenshot of the issue:

My URL is:

https://<ME>.atlassian.net/secure/RapidBoard.jspa?rapidView=1&view=planning.nodetail

2 answers

"Project Mode" in https://confluence.atlassian.com/display/AGILE/Using+Keyboard+Shortcuts#UsingKeyboardShortcuts-modifierkeysshowed the answer.

I actually found it by resetting my cookies, though, and hovering over the hide menu in the navigation. Just press z once or twice.

0 vote

Way to go Mike! Can we mark this answer as resolved?

Thanks

Luciano

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted yesterday in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

40 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you