Hi people! I have trouble labeling users of jira in the comment issues. Stand @username and nothing appears. But other team members if they can. Clear history and cache does not work. I also tried it on Chrome (use this), IE and Mozilla. Know whether to configure something?

Thank you.

2 answers

0 vote

Hi Daniel,

From what I could understand, you are not able to mention issues on comments using the '@' sign, is that correct? If that is the case, could you please check the KB below and ensure all the requisites addressed there are in place?

Cheers,

Danilo

Hi Danilo, after many tests we were able to fix the error through the link.

Thank you very much for your help. Regards!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

695 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you