LDAP authentication failing

Guys

I have recently upgraded my jira instance from 3.13 to 4.1.2. After the upgrade the LDAP authentication is not working although the internal directory authentication is.

I have checked the LDAP configurations and general configurations and matched it with the pre-upgraded ones and they all match.

Any ideas?

3 answers

1 accepted

0 vote
Yilin Mo Atlassian Team Jan 01, 2013

Have you checked the file osuser.xml? you should copy it from the original one to the upgraded instance.

Otherwise, both of them are EOL, maybe you can consider to upgrade to 4.4 or later :)

I think I have got the answer. I had an edited osuser.xml which i did not copy over after the upgrade.

0 vote
Renjith Pillai Community Champion Jan 02, 2013

And Rahul, when are you moving to later versions of JIRA? 4.1 is out of support time frame. And JIRA 5 is awesome with lot of cool features and nice UI.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,183 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot