Kanban Board not pulling in issues according to filter

I have a Kanban board pulling from a filter that is working perfectly when I look at it through the issue navigator view. However when I look at it on the board I do not see an entire project. The status' are all correctly aligned but for some reason one of the project's issues are not showing up.

I've looked to see if there are some permissions on the project itself and been able to find nothing. Thanks for the assistance.

2 answers

1 accepted

This widget could not be displayed.

Found out the issue:

There are Work Sub-Filters that are applied on the board level on top of the query the board is pulling from. My one project was not showing up because the Work Sub-Filter on the Kanban Board configuration was excluding it. Once I removed that everything showed up as expected.

This widget could not be displayed.

Hi Seamus,

Are you talking about one missing issue? Or is it a group of issues that's missing?

Are you sure they are in your filter?

Might you have a subfilter on your board that's hiding these filter (take a look in you board's general configuration)

Best regards,

Peter

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

162 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you