Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,320
Community Members
 
Community Events
176
Community Groups

Jira server email this issue working on some projects but not all

Hi!

I have a case where on Jira server I have created multiple mail handlers to create tasks from mails. Most work fine but I have two that does not create issues. When I go to the mail handler and hit "Test" it picks up the mails that are in the inbox and the connection is successful but does not create tasks. Any advice would be greatly appreciated!

2 answers

1 accepted

0 votes
Answer accepted

Hi @Nico van der Walt and welcome to the community,

To whom is the issue create permissions assigned on the project to where the email handler doesn't create issues? Are you creating these issues with a default reporter?

Hi @Alex Koxaras _Relational_ 
Yes I do have a default reporter set up if Jira doesn't associate the mail address to a user in the system

The create permissions are set up for admin users and participants of which the default reporter is a participant Screenshot 2022-12-07 092155.pngScreenshot 2022-12-07 092100.png 
the funny thing is if I change the project the mails process and creates tasks but when  I change it back and test it doesn't create issues - is there project settings I am maybe missing?

Can you also check your workflow create transition for any suspicious validators/conditions? There also could be a post function which can't run due to permissions and the whole create process never runs.

Hi Alex

Thanks SOO much for the support - there was a validator to make a field required on create. I removed the validator and task are creating now

@Nico van der Walt good to know that!

0 votes

Hi Nico,

can you please contact our support channel via https://metainf.atlassian.net/servicedesk/customer/portal/1 or support@metainf.atlassian.net?

 

To track down these issues, we will need some details, screenshots, potentially logs. Our tech team will be able to assist you to rectify the config or recommend a workaround.

Thank you,

Tibor

Suggest an answer

Log in or Sign up to answer