Jira does not work anymore but shows ''MEHttp login screen"

Something must have changed in the server over the weekend or friday. Jira worked fine. Now when i surf to the root (or other paths) i get a popup stating


Message: MEhttp mail

username: (entry field)

Password: (entry field)

This is not a secure connection!

Anyone got an idea on what this could be?

6 answers

Hi Maarten,

Can you please provide a screenshot of the page you get?

()There you go.

Someone made adjustments to Mcrypt php module. Could that be it?

Did not work in Opera.

Yes, they've protected your Jira - it's probably absolutely fine behind that, but you'll need to get them to undo the change that inserted this login in front of your server.

Jira appears to be working cause incoming emails are handled and send to specified person. However, i still can't access it. Will check whether the Mcrypt module is of influence or if something else happened... Will keep you guys posted

The web server on the machine has been configured to place a login in front of incoming connections over the network.

You need to consult the admins of the web-server (we don't actually know what it is? Apache? IIS? Nginx?), or the documentation for it, if you've got admin over it.

Weird, when I browse it directly from the server (localhost) i get something else. Anyone got a clue on where to search for the solution? ()

When i browse through the localhost i get a screen saying "webmail enabled. We support httmail, mailsync, davmail " (and some more).

It is a Windows server and there is no real sysadmin. I called the hosting company and they said to ask Atlassian. I can login on the server as admin, but have no idea on where to edit what.

Server is migrated to another company coming monday. So perhaps it will work again then and this may not be worth it... but it is annoying.

I'll check the oncoming requests login!

No, there is no specific sysadmin but me. I can do what i want with it. It is a windows server.

I called the hostig company and they say they have no idea and i should ask Atlassian.

(Why do image not work well? I wanted to a screenshot but i get the () instead.

When browser through the localhost it says:

Webmail Enabled. We supprt DAVmail, syncmail, httpmail.

(and some more)

After my holiday I returned and found that the Jira Install is still failing, but i think I know why. For another app we enabled the php mcrypt module. This is the reason i can't access my Jira.

Does anyone know a workaround the Mcrypt module? I can't turn it off because of the other app..

Thank you so much!

0 votes

You need to configure the module to ignore Jira.

There is no workaround in Jira, the problem is entirely on the web-server side - instead of passing things through to Jira, it's blocking it with Mcrypt, and that's what you need to fix.

ok, I've never done something like that before. I understand what you mean but have NO idea on where to start something like this... If you've got a advice for me, that would be awesome.

0 votes

It's not changed from before really. You need to talk to the person who configured the web server and get them to fix it.

It's not a Jira problem as far as I can tell. You are probably better off asking people who know Mcrypt

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,647 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you