Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,294,114
Community Members
 
Community Events
165
Community Groups

Jira Workmanagement favicon change

Hi, 

I have changed our favicon icon today, then created a better one and tried to upload it, but everytime i upload it or different one it always goes back to the first favicon i uploaded today.

Any suggestion, why this could happen?

 

Thank you

2 answers

0 votes

Hello @Jan Šimek

My name is Petter, I'm an Atlassian support engineer.

I can confirm there are no active bugs reported regarding the favicon functionality and I was able to properly upload the favicon on my personal test instance, so I believe this might be something new with Jira cloud or even a usability problem.

Can you confirm that you are clicking on the "Upload favicon" button after the file is added? I know this might be a silly question, but it's easy to skip this step because the big line with an 'OR' makes it look like the "Upload Favicon" button belongs to the lower part only (upload image from a URL). We even have a feature request to improve this UI:

Screen Shot 2022-04-28 at 12.03.22.png

If that's not the case, can you please provide us with a video of the steps you are taken and the results you are getting?

Thanks!

Hi, 

thanks for response. I have done that correctly like 30-50 times and nothing has changed. 

I will send you a video tommorow, but just to give you example of the problem:

Firstly I have chose the file through upload a file and also make it small enough 32x32, so that it fits.

Day after I have decided i would like to try a different one and when i chose the file and clicked upload favicon, then it refreshed and showed me the old one. 

I have tried this process many times with different files and different sizes, even closing page, restarting PC, restarting browser, but it was still the same.

Day after I have tried again and it uploaded picture again, but absolutely same type of file, with different size and after that i was not able to change it again. Today it is the same. My suggestion was, if it could not be due to the bigger size then 32 x 32, but I am not 100% sure about that.

Thank you

I will send you a video tommorow.

Hi @Petter Gonçalves how do you want me to provide you with video? Here is no possibility. 

Thanks!

Hey @Jan Šimek

Sorry for the delayed response.

If you still facing this problem, can you please provide us with a video using any Cloud storage (Google Drive, Wetransfer, etc)?

Thanks!

Hey @Petter Gonçalves I do not face this problem, somehow it let me change it to what I needed so it is not an issue right now, but I believe it can happen again. It might want some more investigation if there is any possible issue. 

 

Thanks

Like Petter Gonçalves likes this

Hey Jan,

I'm glad to know you're not facing this issue anymore.

Please, let us know if this behavior changes again.

Like Jan Šimek likes this
0 votes
Jack Brickey Community Leader Apr 27, 2022

This seems odd. Obvious question - are you sure you saved it? Can you try a different browser? Can you reset to default and the try again?

Yeah I know, I have tried different browser, even reset to default several times, but it still gives the same favicon. Honestly no idea why.

Unsure. I have not experienced this but then again I do not changed mine in awhile. Just so I'm clear can you please illustrate exactly where you are changing this?

BTW, here are the instructions from the docs...


Change the favicon

The favicon appears typically to the left of your browser's URL field, and on browser tabs displaying a page on your Jira site. To upload a favicon, make sure it's in PNG format, with dimensions of 32x32 pixels, 71x71 DPI, and with 8-bit color depth.

  1. Choose > System.

  2. Under USER INTERFACE, select Look and feel.

  3. In the Favicon section, upload the image for the favicon for your Jira site or upload from a URL beginning with 'http://' or 'https://'.


Can you verify that the favicon you are adding meets the bold underlined requirements?

I have checked again and it did not meet the requirement for the size, so i resized it correctly. Even though I have done it, it does not upload. Really weird.

Funny part about this is, that the logo, which is still going there, even though I do not want it there does not meet the requirements and was in full scale.  So it makes me wonder if it is not some sort of bug.

Jack Brickey Community Leader Apr 27, 2022

It could be. You could raise a ticket with Atlassian support.

Not sure if I even can on Free plan? I have only found, that I should under Troubleshooting and support raise a TT, but not sure how to do that now.

Jack Brickey Community Leader Apr 27, 2022

Ah. I was not aware of your tier. Indeed you cannot raise a TT.

Like Jan Šimek likes this

That is messed up :)

Is there a possibility from lets say you to raise a ticket with somebody from Atlassian or just to pinpoint to it? Because otherwise I do not think I am able to do anything. 

Jack Brickey Community Leader Apr 28, 2022

I have pinged others to see if they can assist. Hopefully someone will chime in today.

Thanks a lot.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you