Jira Software - service won't start

I just upgraded my JIRA installation from 6 to JIRA Sofrware 7, and the service will no longer start. It looks like the service is trying to run Tomcat7, but it doesn't exist, instead it has been replaced with Tomcat 8.

Is there an easy way of removing the old service and installing a new one?

2 answers

1 accepted

Thanks Chander, I used the link you gave me and installed a new service. All working fine now smile (after I fixed a second problem with the MySQL connector).

Good to hear Brian. Good Luck!

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,203 views 13 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot