It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Mail Queue Slow. Manual Flush only works when "Testing Connection" to smtp server

Currently, our mail queue is only sending out 1 email at a time.  When this happens, there is a 30 second delay after connecting to the smpt server before sending the email. 

When manually clicking "Flush mail queue", the queue doesn't flush.  The only way I can get it to actually flush is by clicking it, then going to the outgoing mail settings and "Testing Connection".  When the connection is tested, all mail is flushed at that time.

Is there any advice as to what I can look at here?

1 answer

@Sean Clark

 

Hi Sean

can you check the config for the "outgoing mail" especially whicht value is set for the timeout.

In addition can you could enable the logging for outgoing mails

via

https://YOURINSTANCE/secure/admin/ViewLogging.jspa

and check if you find additional hints in the log

 

Cheers

Kurt

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Portfolio for Jira

Program managers, we need your help! We want to learn about how you plan work for a team of teams

Hi community members, My name is Erika and I’m a product manager at Atlassian. We’re currently investigating how teams are planning work at the program level. We understand that every team in a tea...

116 views 0 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you