It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira MSSQL named instance install issue.

Hello Folks,

I have what is most likely to be a syntax, or ID-10T error, however I'm stumped on getting my Jira install to connect to my MSSQL server.

I am hosting Jira on a 18.04 box, the database lives on Server2019/MSSQL 2016.
The Instance name for MSSQL is CDC-SQL-01\ATLASSIAN

I've tried to input this per this article

https://confluence.atlassian.com/jirakb/when-connecting-to-a-named-instance-jira-throws-connection-refused-283641388.html

 

CDC-SQL-01\ATLASSIAN;databaseName=jiradb


But I still get a refused connection error from the MSSQL server. I was able to connect Confluence from a different host with no issue.

Here is a collage of some screenshots that hopefully capture the essence of what I am seeing.

troubleshooting-collage.png

1 answer

1 accepted

I stole the URL format from my Confluence install and that worked.

jdbc:sqlserver://192.168.3.149;databaseName=jiraDB;instanceName=atlassian

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

314 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you