Jira Import form server to cloud hung at 0%

I followed the instruction of migrating the server data to cloud.

First I tried without attachments and it worked.

After I modified the export file and added the data folder with the attachments and avatars. This resulted a big file (3.5GB).

This time after the file was uploaded the processing import file state started. But it hung at 0%. No errors or feedback.

 

Any ideas?

1 answer

0 vote

Hi Miklos,

According to your ticket that you raised with us on the 9th, it seems you were successful in importing finally, although with fewer activated users than expected.

Can you confirm? How were you able to get around the stalled import?

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

727 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you