Jira Header Missing

The Jira header has disappeared for one user account. Anyone know how this can happen and how to fix it?

4 answers

0 votes
Timothy Chin Community Champion May 29, 2014

Does it happen for all browsers for the user? What about clearing the browser's cache? Any specific Javacript running? Or also Javascript error's in the browser's console?

It was on all browsers, with cleared cache. I ended up updating all the plugins in that instance of Jira, and it fixed the problem. I'm not sure which plugin update ended up fixing it, though. Very strange that it only affected one user.

Same issue here, there's a group of people that don't see the main menu on top of Jira, I will give that plugin update a go but still think we need a root cause to this behaviour.

If you have Tempo plugin this might be the issue, you need to search for a corrupted user which shows in the logs as invalid user with invalid ID - then troubleshoot with this article https://confluence.atlassian.com/pages/viewpage.action?pageId=373261121, restart JIRA and problem solved.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

24,581 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you