hello, i download jira sdk https://marketplace.atlassian.com/plugins/atlassian-plugin-sdk-windows/versions. But file don't install....

error - The installation file is corrupted. IF it is a download pleas try it again...

I tried a lot, but the error remains

5 answers

0 votes

Hmm.  I was able to download and install it.  Is there something interrupting your downloads?

0 votes
Aleksandr Zuevich Community Champion Jun 30, 2017

Hi, try to temporary disable antivirus or firewall.

got the same problem. and our sysAdmins do not allow to suspend antivirus/firewall. any proposals welcome

Try a different browser or machine.

The download links I've used from that page all work fine and deliver a working file, so there's something wrong on your machine or network.  I can't tell you what that is from "installation is corrupted"

did download multiple times - each download resulting in a file of different size.

After finding prior version of SDK (6.2.14) in my download history, I simply used that and - et voila - SDK installs

Yeah, your network is broken then.  Different file sizes from downloads suggest the network is dropping your connection part way through the downloads.

am quite sure its a not a network issue; av got an update and that somehow was pretty shitty. anyway - download is ok, as it loads at home :) got a 6.2.15 now 

Sorry, yes, it could be AV killing the download part way through as well.

There is definitely an issue with the 6.2.15 installer, I downloaded a bunch of times and all different file sizes showing as corrupted when trying to install. I used a Windows 10 machine (Chrome & IE) and a MacOS laptop (downloading the Windows setup) on 2 different WiFi networks, all borked. MacOS also didn't have any anti-virus.

Downloading 6.2.14 downloaded perfectly first time.

I had the same problem with

  • SDK 6.3.10
  • SDK 6.3.7
  • SDK 6.3.6

However I was lucky having version 6.2.14 already installed on my Windows laptop so I followed these steps:

  • I added the proxy settings on bin/atlas-update.bat:
    %MAVEN_EXECUTABLE% %MVN_COMMAND% %MVN_PARAMS% -Dhttps.proxyHost= -Dhttps.proxyPort=
  • Then I run atlas-update command on the cmd

Then the download started and the latest version of the SDK (6.3.10) was installed without any issues.

Hope it helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

468 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you