JIRA is locked for import but no import could be found. This is likely to be a temporary issue and s

Hello,

We have tried to import issues in our jira account, but after completing 84%, we got error that jira has been locked, last three days it is locked, we have already mailed to support, but there is no reply from their side.

Anyone knows how we will resolve that.

I am attaching my error screenshot.

Screenshot.png

2 answers

0 vote

Hi Apurba,

I found your support request and one of the Support Engineers should be reaching out to you shortly.  Once you do get a resolution please post it here so the rest of the community can benefit as well.

Cheers,

Branden

Hello Branden,

It is almost 5 days, the same error is happening, our operation is affecting badly, will you guys please look over the issue as urgent basis.

No responce from support side.

Thanks,

Apurba

Hi Apurba,

I took a look at the ticket again and it looks like they did respond to you on the 14th:

We're sorry to hear that the import didn't go well. The error message and screenshot you included was helpful, because it led us to a known issue, which is being tracked here:

https://jira.atlassian.com/browse/JRACLOUD-65234

The bug has since been resolved but the important workaround notes are as follows:

  • Remove all special characters from Full Name, generate a new backup, and use this new backup to perform the import.
  • You may encounter this error message as well if you have more than 1 user accounts using the same email address (even if the user account is deactivated). Steps are the same except you will need to update the email address of one of these users, then generate a new backup, and import it.

We hope that this information will allow you to get on the right path and of course do not hesitate reaching out should you have any questions or encounter any technical issues, we're always delighted to assist and again, we're very sorry for inconvenience.

Please review your support ticket and add any updates to the ticket as needed.  If the above does not resolve the issue please be sure to follow up on the support ticket and I'll be sure to monitor it as well.

Cheers,

Branden

0 vote

It's definitely broken. Check the log for ERROR messages, restart JIRA and retry the import. In staging of course

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

596 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you