JIRA Setup Wizard problem

I installed JIRA on Windows XP and PostgreSQL.

But I got a problem when "Specify Your License Key".

Sorry about Error message which is Korean.

Basically, I can choose one of options but it doesn't work. I don't see anything below 3 options.

Error messages are " 'AJS' is null or not a object " and " '_' is not defined ".

I don't have any idea about these messages.

Can I setup this configuration without Wizard ? I have a license for starter.

5 answers

1 accepted

0 votes
Accepted answer

I solved a problem.

I use chrome.

Please push 'F12' and you can see debug screen then

License key page works well.

I don't know why.. but it works. :)

I have same problem.

Messages in crome debug window:

cannot set property 'describeBrowser' of undefined - batch.js:2

_ is not defined - jira.webresources:jira-setup.js:2

OS: windows server 2012. All is ok on win 7

its going to sound funny but pressing ctrl+f5 (full refresh) had solved the problem for me

I also had this issue on Chrome for Mac and none of the solutions above happened to work for me. But simply switching to Firefox and completing the process there did work.

Is this JIRA 5.2.11? Have reported this to Atlassian many times. Use 5.2.10 and it works.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,059 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you