JIRA OpenLDAP - Test get user's memberships : Failed

I've setup OpenLDAP and connected with JIRA and confluence. LDAP Users are reflected in both. But I'm not able to login via LDAP user in JIRA or conlfuence and getting below error while performing test.

 

Test Remote Directory Connection

 Test basic connection : Succeeded

 Test retrieve user : Succeeded
 Test user rename is configured and tracked : Succeeded
 Test get user's memberships : Failed
 Test retrieve group : Not performed
 Test get group members : Not performed
 Test user can authenticate : Succeeded
 
Pls help 
 
 

1 answer

0 vote

Hi Andrew,

It would be helpful to have screenshots of your LDAP settings including the schema settings sections.  In addition take a look at the answer for the Communites post Solved: LDAP Directory finds user, lets him authenticate but disallows login.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Service Desk

Wy are we still using email for Service Desk workflows?

...attest to the experience of an urgent approval that gets lost in the boss’s inbox and requires that special “Please Approve” email or text message. In an age where we have distributed teams...

91 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you