JCMA upgrade to latest version.

sindhu Madhuri Talluri
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 11, 2024

we need your support and suggestions to upgrade JCMA 

As per our current JIRA version (9.8.1) we need to have minimum of JCMA version 1.9.3 to complete the migration. 

Currently, we have JCMA version of 1.7.4.

1 answer

0 votes
Carlos Garcia Navarro
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 11, 2024

Hi @sindhu Madhuri Talluri ,

Welcome to the Community! This article contains instructions to update Jira Cloud Migration Assistant:

 https://support.atlassian.com/migration/docs/update-or-install-the-jira-cloud-migration-assistant/

sindhu Madhuri Talluri
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 11, 2024

I don't see an option for upgrade or uninstall JCMA in my JIRA DC.

Pls help

 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events