Issues with SalesForce Connector

Hi there -

I am trying to connect a cloud hosted JIRA to a cloud hosted SalesForce. When I test the connection - I receive the following error:

This application is currently not configured as part of the Salesforce.com trusted domain for your organization, please either add the IP range of this server to the Salesforce.com configurations.

What should I do to fix this?

Thanks!

Sarah

1 answer

This widget could not be displayed.

Hi, Sarah.

You receive this error when you try to configure the application link between JIRA Cloud and Salesforce from JIRA's Application Link screen? (https://<instance_name>.atlassian.net/plugins/servlet/applinks/listApplicationLinks)

If not, can you check if the application link is already configured? If not, try to configure it by entering your Salesforce.com URL in the "Application" field then click the "Create new link" button.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

49 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you