Is there a way to troubleshoot system webhooks in JIRA Cloud? Edited

I have couple of system webhooks setup in our JIRA Cloud service desk but those don't seem to fire off. 

 

1 answer

0 vote

Hi Ambika,

  • Which webhooks are failing to fire?
  • Is it consistent or intermittent?

There is a reported issue where "A webhook isn't sent when you have it filtered with a JQL 'status Changed TO <some status>'"

If that is what you're experiencing please vote on the issue to add impact.  If that is not it, please let me know the answers to the above questions and we'll go from there.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

639 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you