Is the assignee field broken? Edited

With the new update, I can't seem to assign someone else to a task. I can only assign myself or 'Unassigned'. The field can't seem to find any other users.

Took a look at the console, to see if I could figure out what went wrong, and it keeps throwing ```RPC: request rejected (bad origin): https://silverbee.atlassian.net``` messages. 

Thanks in advance.

Sander Geraedts

1 answer

1 vote

It looks like you are on Cloud from the address you've given.

This needs to be looked at by Atlassian Cloud support, as the investigation needs to look at the logs and networking on the server side.

Raise it with https://support.atlassian.com/contact

Ah okay, thank you!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

713 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you