Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Is Jira Cloud compatible with Fisheye 4.8.9?


Just upgraded our fisheye instance from 4.8.8 to 4.8.9 & in Jira, Development Tools, the 


  • Create reviews
  • View branches
  • View commits
  • View reviews
are all showing as "unsupported".  Application link is fine on both ends, can see commits, etc on the main screens but nothing is showing within the story cards anymore.
-- edit --
Just as a follow up, I reverted our instance back to 4.8.8 & am still seeing unsupported from our Jira 1001.0.0-SNAPSHOT instance.
Any suggestions?

1 answer

0 votes
Simmy Wang
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 05, 2022

Try to edit the Applink, and save it again, to see if that will fix the issue. 

Screen Shot 2022-04-06 at 1.41.59 pm.pngScreen Shot 2022-04-06 at 1.42.48 pm.png

 I tried that and still not working.

Was this ever resolved as also seeing the same problem. Using crucible 4.4.8.

Suggest an answer

Log in or Sign up to answer