Impossible to login - Error message is "The OpenID response was invalid or malformed." Edited

Hi all

I'm not able to login to Jira or confluence. The error message is 

The OpenID response was invalid or malformed.

The error page contains a "Log in using Atlassian account", which  leads to the same error page.

My coworker are able to connect.

Is there anything I can do ?


1 answer

The problem solved itself... I may never know what happened.

If it happens again, then try clearing the browser cache.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

244 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you