Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to assign half point (0,5) to a task? Edited

A few weeks ago I started to have problems assigning 0,5 (or 0.5) story points to a task/bug/story. I don't remember changing any settings that could cause this.

 

All my project colleagues are also facing the same problem. It happens on both projects I have in this account.

 

JIRA gives me a little tooltip with the text "validation failed" and the story points field exhibits a "warning icon".

 

On the image below I try to assign "0,5" but typing "0.5" gives the same result. The same goes for any other value ending with "half" - e.g. 1.5, 2.5, 3.5, 4.5, ...

 

I've discovered that I can assign this values when using Jira's Android app, but still can't do it through any browser.

 

 

 

image.png

4 answers

Hi,

What browser do you use? Does this problem occur also on other browsers?

Paweł

I have this problem on Chrome 73.0.3683.75 64 bits (I'm using Ubuntu 14.04 LTS). I've just tested it on Mozilla Firefox 65.0.1 (64-bit) and I face the same error.

 

I've discovered that on Jira's mobile app for android I'm able to assign half point to an activity. But still can't do it on the browser.

0 votes

Bit of a long-shot here, but I suspect your Jira is set up to use the more English decimal separator of . rather than the , often used in other places.

Quick test to confirm it - try entering 0.5 instead of 0,5 - if that works, you might want to ask your admins to flip the settings over.

On my Atlassian instance (in a next-gen project) it seems like both . and , work. Jira simply translates the , to a . when saving. When editing that same field again, a , is shown.

Furthermore, my instance and profile are both set to English (US). But like Nic said I would check my language/country settings. Try setting it to English (US) and try again.

Hope this helps,

Maarten

Like Rodolfo Ferraz likes this

Hello!

Thanks for your answers.

It always worked both ways for me (. and ,). But since it started to give me "validation failed" it doesn't work in any way.

 

As I stated at the end of my initial post:

On the image below I try to assign "0,5" but typing "0.5" gives the same result.

Problem "solved":

It was set to português (Brasil), and I changed it back to English (United States).

 

When your Jira is set to português (Brasil), it is impossible to assign any value ending with .5 or ,5. It is certainly a bug.

 

How do I register this as a bug to be solved by Jira's dev team? Thanks!

Like Rodolfo Ferraz likes this
0 votes

Yes, we are tracking it as a bug.

What is the latest status of this bug?

This bug also exists when using the Dutch (Nederlands) language. 

In french too. The issue goes away if I swtich my language to English (US) but comes back when I switch it back to french right after.

In russian too.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you