How do I disable incoming email?

We are using JIRA onDemand and would like to disable incoming email to prevent things like out-of-office replies from getting posted to issues.

In the system configurations, I deleted the "Comments from emails" mail handler but it gets added back in.

Is there a way to configure our JIRA onDemand to not accept incoming emails?

2 answers

0 vote

Hi Michelle,

in order to fix your issue you should open a support ticket to Atlassian (https://confluence.atlassian.com/display/AOD/Bug+Fixing+Policy )

In the meantime, did you try to set an invalid address/parameters as incoming mail? if you add a wrong port or username or password JIRA should be not able to read incoming email.

Hope this helps.

Regards,

Fabio

I did try setting invalid values, but that didn't work. Apparently, it is a bug in JIRA OnDemand.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

79 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you