It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Having an issue where a Filter Results gadget on my dashboard opens on page 2.

Not sure why this is happening, but a few weeks ago a gadget on one of our dashboards stopped opening on Page 1 and instead started to open on Page 2.

No other gadgets on this dashboard or any of our other dashboards is doing this, just this one.

I've tried recreating the query and the gadget, but it is still doing this.

 

Has anyone else encountered this behaviour and/or have an idea what I can do to stop it?

1 answer

1 accepted

0 votes
Answer accepted

Hi Brendan,

I saw that you created a ticket with our support related to the same question, so to avoid any possible misunderstandings or miscommunication that may arise from discussing the same matter in two different platforms, let's focus on the ticket instead.

Once the ticket is resolved, feel free to share the resolution here to help other community members that may face the same issue.

Regards,
Angélica

Hi Brendan & Angélica - (& Whomever else can speak to this issue) 

I have a Dashboard with three instances of the "Filter Results" object displaying different results (on the same page).  Two of them default to page 1, but one of them defaults to page 2, and we can not discern why... 

Can you please point me to a description of the cause and recommended solution to this issue?  We have tried refreshing the query "ORDERing BY" different methods, and resetting the Dashboard gadget, but that specific filter still defaults to page 2 when the Dashboard is refreshed. 

We may need to completely rebuild the Dashboard to resolve this, but I hope there is a simpler option.

Thank you!
-Steve

Hi Steve,

I went back through my original ticket and discussion with Atlassian support.

While the gadget and filter had been recreated before contacting support without resolving the issue, they recommended recreating the dashboard gadget to fix the issue.  

So even though I had already tried it, I did it again, and of course the second time it ended up working.

So you can try making a new filter results gadget of the one that isn't working properly and seeing it it will resolve itself.  You shouldn't need to make changes to the underlying filter.

Hope that helps and sorry my original resolution isn't more helpful.

Thank you Brendan, 
  ... I expected as much

"If all else fails, rebuild it."  If we see this again, on other views/pages, I will revisit this page, in the hopes that your ticket results in a "Fix".

-Steve

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you