Github sync is screwed up.

Jonathan Boivin March 20, 2023

I am using the app


It was working fine. I decided to add automation so status changes automatically and a branch would be created upon a transition to "IN PROGRESS".

Transitioning created the branch, but I wasn't seeing the branch. After reinstallation, I saw it. Then I deleted the branch on GitHub. The issue was still showing 1 branch. Reinstalled. Still one branch. Removed automation and reinstalled. Still showing the branch. I tried also to relaunch the backfill, no luck.


Do I have to give up on this feature?



- The branch finally disappeared. I will to readd it without automation. 

- Creating the branch via the issue made its job correctly.

- Deleting the branch on Github... still in issue, but was gone after 1 minute or two.

- Now it seems to work, but I can't add my automation to create a branch.

1 answer

1 accepted

0 votes
Answer accepted
Jonathan Boivin March 20, 2023

Everything works now. I don't know!

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events