Github integration stopped working

Hi, we managed to configure the Github triggers for our JIRA workflow on friday, and verified that it was working with some test stories. Today, however, they have stopped working, despite us not doing any significant changes to the workflow. Is there any way to debug what's happening, or not happening? A log file maybe? Something, anything? 

1 answer

Hi Ulas, I believe the best way to proceed here is by opening a ticket to Atlassian Support, due the restrict access to any kind of log for Cloud instances. But, in case you want to re-check any configuration, please follow this documentation

Please share your thoughts! smile

Cheers, Rodrigo SIlva

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

64 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you