Github integration stopped working

Hi, we managed to configure the Github triggers for our JIRA workflow on friday, and verified that it was working with some test stories. Today, however, they have stopped working, despite us not doing any significant changes to the workflow. Is there any way to debug what's happening, or not happening? A log file maybe? Something, anything? 

1 answer

This widget could not be displayed.

Hi Ulas, I believe the best way to proceed here is by opening a ticket to Atlassian Support, due the restrict access to any kind of log for Cloud instances. But, in case you want to re-check any configuration, please follow this documentation

Please share your thoughts! smile

Cheers, Rodrigo SIlva

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

127 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you