Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Gadgets Show up Blank when Adding to Dashboard

I'm seeing that when I attempt to add gadgets to a dashboard, certain ones (such as sprint burndown) show up blank and are not configurable  - I can only delete them.

Additionally, when clicking to add gadgets, the pop-up module shows that some gadgets have failed to load – when i click to reload or try again, I get the same error message. 

Has anyone seen this before? Is there something that would cause these to be unavailable?

1 answer

1 accepted

0 votes
Answer accepted
Sudarshan TS Community Leader Mar 02, 2021

Hello @alexandra_martin 

I have not experienced this.
But I suspect the network. (but this is a low suspect)

Because, when you want to add the gadgets, not all gets loaded, things start to load only after you click the load all gadgets.

I suggest, can you observe what is happening in the F12 console when you get the error, that should help widen the analysis.

Thanks for the response, @Sudarshan TS ! Do you think it would be an issue w/ the network given that our entire company is seeing/experiencing this?

Either way, I checked the console upon adding the gadget, it coming up blank and then doing a hard refresh of the page.

The only error in the console I see is: Could not establish connection. Receiving end does not exist.

Sudarshan TS Community Leader Mar 03, 2021

ahh ok,
Since your entire company is facing this issue, and based on the msg you get in the console, I suspect the below (they are not solutions)

1. I found a similar one https://jira.atlassian.com/browse/JSWSERVER-16791 except that the console msg is different.

2. try to check with a different browser (like IE, Firefox)

3. What is your Jira Version  - i use Jira v8.5.5 and we have not faced this issue, but read some users have faced in my version.

4. Finally -- Do a browser cache clear :) (this could work)

Since it occurs to the entire org, contact your Jira Server Admin and discuss if a Maintenance and cache clean up could be helpful or ask when was the last one done.

Thanks again, @Sudarshan TS ! 

We're on 8.5.5 as well and I appreciate you linking me to the above issue. I did try w/ a different browser (both Safari & FF), but seem to still have the issue even after clearing out the browser cache.

I'll give this feedback to our admin, however, and report back here if things change. 

Like Sudarshan TS likes this

Just to update and close out this thread -- we did a reboot, which seemed to resolve our gadget issues. Thanks again for the assistance here!

Like Sudarshan TS likes this
Sudarshan TS Community Leader Mar 05, 2021

ahh that is a classic trick.!
Happy that it worked.!

Like alexandra_martin likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you