Form submission error

Omolara April 9, 2024

I created a form using a team-managed document template and shared it with different users to complete and submit the form. 
The form is meant to create issues on the project I created but each time a user clicks 'submit' the error attached is displayed. The error doesn't say much about what the issue is for me to explore how to fix this. 
I tried moving the fields around but still had the same error and no similar error related to Jira online.

 

file:///Users/omolara/Desktop/Screenshot%202024-04-08%20at%2013.59.23.png 

1 answer

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 9, 2024

Hello @Omolara 

We cannot access the attachment. You appear to have provided a link to a file on your local computer for accessing that attachment.

Please upload the image to your post, or provide the text of the message.

Also, what type of project does this concern; Software, Service, or Business/Work Management?

Omolara May 14, 2024

hello @Trudy Claspill 

Thank you for the response. I missed this. 

The error suddenly disappeared and I was able to create the form after 2 days. below is the error that was displayed;

class java.util.LinkedHashMap cannot be cast to class java.lang.String (java.util.LinkedHashMap
and java.lang. String are in module java.base of loader 'bootstrap')

 

Incases someone else experiences it again 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events