Field's don't show up in dropdown

This question is in reference to Atlassian Documentation: Configuring the issue detail view

My custom field doesn't show up in the dropdown in General Fields. It seems to have the exact same field scheme, and other settings as an older custom field that is showing up. The fields are different in the sense that the old one is a simple dropdown list and the new is a project picker

1 answer

Hello!

That's definitely an odd one.  Have you performed a re-index of your instance since creating the custom field?

Thanks!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

792 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you