Error 1053 when stopping Windows service

Hi All

I always get a windows error 1053 when I shut down the Atlassian JIRA service. This then means I have to manually kill the Tomcat service and the subsequently have to rebuild the felix cache on startup.

Looking online I found this article:

http://support.microsoft.com/kb/839174

Which suggests .NET 1.1 is required. However this is not supported on Windows 7 64Bit.

So...

1. Has anyone else come accross this problem?

2. How did you resolve it?

3. Does anyone have suggestions as to what might be causing this?

As ever...Many thanks

Nick

2 answers

This widget could not be displayed.

Hi Nick, I see here that this message can also be related to the account associated to the windows service. Did you have the chance to change the user account? Also, have you tried to remove and reinstall the JIRA service?

Cheers

This widget could not be displayed.

It may be related to the fact that jira shutdown takes too long. It could be caused by some 3rd party plugin. I would recomend disabling them and then testing again. If it helps, try enabling them one by one to pinpoint problematic one.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

180 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you