Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Epics' parent Initiative not showing up in Plan

I created an Initiative - 112 in Proj-1 ; and then I created two Epics - 113 (in Proj-1 linked as a child to 112 - Initiative) and 1415 (in Project-2 -linked as a child to 112),

I also created a couple of stories in 1415 (epic)


When I create a plan with filters (all the issues have a component - Release-x), I see that Epic-to Story is showing accurately as descendants

but Epics themselves are showing up as issues without parents



2 answers

In addition to Magdalena's point to check the hierarchy filter... I also am thinking that this is related to how JQLs can not be nested under each other in the same query.  I haven't found a way, via filter, to pull in the children of an Initiative, and then also pull in the children of those child Epics.  

I have only seen it work using a Board(s) as a Plan source, rather than a filter.  Just my experience, however, and I could be wrong.

I tried that as well, finally someone advied me to move the Epics manually (drag and drop) under Initiative..and that's what I am doing now.

Make sure to leverage the "Parent Link" field within Epics, so the parent/child link is "official".  Otherwise, the hierarchy you are setting up will only be 'viewable' in Plans.  :)

Like Magdalena Zhisheva likes this
0 votes
Magdalena Zhisheva
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Mar 22, 2023

Hi @Prashantha ,

Have you tried to click on Filters -> Hierarchy -> From to be Initiative?

Hope it helps! 

Yes, I have 

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events