Epic links disappear from Plan view

Hi,

In making a minor tweek to the query for my Scrum board I'm finding that the Epic links from the Epics toolbar in Plan view (on left hand side) are disapearing.

I have a project with hundreds of user stories and the Epics bar filled with many links to Epics.

I make a change to the board query, such as Labelx=y and I get the corrent User stories returned but no Epic information on each result or in the left hand Epics column.

Why could this be? Do I have to go somewhere else to tell it to show this info?

My board is on the cloud hosted version of Jira, not an internally hosted one.

thanks

Ben

(NB: I mean the epics column showin in the screen shot on this page from the Wiki https://confluence.atlassian.com/display/AGILE/Using+Plan+Mode(next to versions))

2 answers

This widget could not be displayed.

*bump* .

This widget could not be displayed.

A silly question perhaps but do your Epics also have that label applied to them? They need to be included in the filter results to show up on the board.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

176 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you