It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Email Notifications Corrupted

For one particular project in our instance, email notifications are coming through like this:

Atlassian

JavaScript is disabled­­­­

You should enable JavaScript to work with this page.

Atlassian

JavaScript load error

We tried to load scripts but something went wrong.

Please make sure that your network settings allow you to download scripts from the following domain:

https://aid-frontend.prod.atl-paas.net/atlassian-id/front-end/5.0.50

 

We have not made any changes and our other notifications are working fine.

 

Thanks in advance for any ideas.

Marcia

1 answer

1 accepted

0 votes
Answer accepted

Hi Marcia,

Thank you for reaching out to Atlassian Community!
Just for us to better understand and help you with this issue, would it be possible to send us a screenshot of this notification?
I searched for similar tickets but didn't find anything that could help us.
Is this happening on a classic or next-gen project?
Is this happening for all users in the project?

Regards,
Angélica

Hi Angelica:

Thank you for your response and I apologize for the delay as I was ooo unexpectedly. This is happening on one of our Classic Projects and it is happening for all users.

The email address associated with the project is [mailto:jira@maxwell.atlassian.net

I checked with our exchange team to ensure there were no rules impacting the delivery of this message. Notifications from our other projects are unaffected.

This is how it comes through:

CAUTION EXTERNAL EMAIL. This email originated outside of GEICO.

Atlassian

JavaScript is disabled

You should enable JavaScript to work with this page.

Atlassian

JavaScript load error

We tried to load scripts but something went wrong.

Please make sure that your network settings allow you to download scripts from the following domain:

https://aid-frontend.prod.atl-paas.net/atlassian-id/front-end/5.0.50

I’ve searched for similar issues using those errors as keywords, but I didn’t find anything that could help us.

As a test, can you please ask your IT manager to whitelist our IPs and Domains?

Allow these domains for Atlassian Cloud and related services:

https://*.atl-paas.net
https://*.atlassian.com
https://*.atlassian.io
https://*.atlassian.net
https://*.jira.com
https://ajax.googleapis.com
https://cdnjs.cloudflare.com

The current IP address ranges you need to allow are:

104.192.136.0/21
131.103.26.0/23
131.103.26.0/24
131.103.27.0/24
131.103.29.0/24
165.254.226.0/23
165.254.226.0/24
165.254.227.0/24
131.103.28.0/24
185.166.140.0/22

If possible, send us a screenshot of the notification.

Thank you for the response, Angelica. I have sent these to our exchange team.

I am not able to grab a screen shot that shows the message in its entirety but I have attached the full content of notification before. Here it is again:

CAUTION EXTERNAL EMAIL. This email originated outside of GEICO.

Atlassian

JavaScript is disabled

You should enable JavaScript to work with this page.

Atlassian

JavaScript load error

We tried to load scripts but something went wrong.

Please make sure that your network settings allow you to download scripts from the following domain:

https://aid-frontend.prod.atl-paas.net/atlassian-id/front-end/5.0.50

Thanks Marcia.

No problem if you can’t send the screenshot of the message on the mail client.

Let’s wait for the IPs and domains to be whitelisted, but while they don’t check that, would it be possible to test using an email outside of your environment, like a gmail, for example? Check if you can create a test account with an gmail and create a test ticket to emulate that.

Hi Angelica - I can send the screenshot of the mail client to your email if you can provide that address. This webform does not seem to allow attachments and nothing happens if I try copy/paste the full screen.

We do not have a test environment for our Atlassian instance. We do have several projects within our instance, and those notifications are working fine. It is only this one project that is impacted.

I have not heard back yet from our exchange team on the whitelist request.

Regards,

Marcia

You can add an image using this option:

Screenshot 2019-09-20_09-32-28-103.png

Please, give it a try and let me know if the IPs and domains were whitelisted and if there was any difference in the emails.

Hi Angelica!

Whitelisting the IPs and domains appears to have resolved the issue. Thank you so much for your help!

Regards,

Marcia

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

237 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you