Drag & drop upload area disappears after inline edit

After using the inline edit or adding a comment in an issue, the "Drop files here to attach them" area is gone. Pressing F5 restores it, but this seems to be a general bug.

Has anyone else experienced this, or is this probably a faulty plugin?

Thanks,
Thomas

2 answers

1 accepted

Hi Thomas,

As you may have known, this behavior is a new bug, which is currently being tracked at https://studio.plugins.atlassian.com/browse/JDDAP-29

Thanks again for reporting this.

Cheers,

Immanuel

As it also happens on https://support.atlassian.com this seems to be a general bug!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Service Desk

Wy are we still using email for Service Desk workflows?

...attest to the experience of an urgent approval that gets lost in the boss’s inbox and requires that special “Please Approve” email or text message. In an age where we have distributed teams...

111 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you