Drag & drop upload area disappears after inline edit

After using the inline edit or adding a comment in an issue, the "Drop files here to attach them" area is gone. Pressing F5 restores it, but this seems to be a general bug.

Has anyone else experienced this, or is this probably a faulty plugin?

Thanks,
Thomas

2 answers

1 accepted

This widget could not be displayed.

Hi Thomas,

As you may have known, this behavior is a new bug, which is currently being tracked at https://studio.plugins.atlassian.com/browse/JDDAP-29

Thanks again for reporting this.

Cheers,

Immanuel

This widget could not be displayed.

As it also happens on https://support.atlassian.com this seems to be a general bug!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

576 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you