DVCS plugin configured correctly for github, says "no repositories"

It looks like JIRA's DVCS plugin is talking to my github account, in that I followed all the setup directions, and it appears in my JIRA list of DVCS accounts. The link correctly takes me to github. Autolink and Smart Enable are checked. However, although I have ~25 repositories, the Manage DVCS Accounts page shows that the account has "no repositories."

I've searched around for this phrase on the Atlassian site and generally with Google, so far to no avail. Anyone know how to troubleshoot this?

2 answers

1 accepted

Turned out that my github account was called X____, but I fed x_____ to the DVCS config. Github didn't care about case, so the link looked correct. *facepalm*

1 vote

Hi Mark,

This would be something the OnDemand engineers could help with further. Could you raise a support case for this?

Cheers,
Bas

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

417 views 6 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you