DVCS plugin configured correctly for github, says "no repositories"

It looks like JIRA's DVCS plugin is talking to my github account, in that I followed all the setup directions, and it appears in my JIRA list of DVCS accounts. The link correctly takes me to github. Autolink and Smart Enable are checked. However, although I have ~25 repositories, the Manage DVCS Accounts page shows that the account has "no repositories."

I've searched around for this phrase on the Atlassian site and generally with Google, so far to no avail. Anyone know how to troubleshoot this?

2 answers

1 accepted

Accepted Answer
1 vote

Turned out that my github account was called X____, but I fed x_____ to the DVCS config. Github didn't care about case, so the link looked correct. *facepalm*

1 vote

Hi Mark,

This would be something the OnDemand engineers could help with further. Could you raise a support case for this?

Cheers,
Bas

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

440 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you